Solucionado Cambiar version de Bootstrap

Tema en 'Soporte' iniciado por Ricardo Kotik, el 12 Mar 2018.

Estado del Tema:
Cerrado para nuevas respuestas
  1. Ricardo Kotik

    Ricardo Kotik New Member

    Registrado:
    12 Mar 2018
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Puntos de trofeo:
    1
    Género:
    Masculino
    País:
    Argentina
    Buenas tardes, quisiera saber si con cambiar los archivos de bootstrap 3.x incluidos, por los de la version 4.x es suficiente para utilizarla dentro del framework o es necesario modificar algo mas.
    La nueva version carece de la carpeta fonts por ejemplo.
    Si alguno o Prinick pueden responder, lo agradecere.

    Saludos a todos y desde ya muchas gracias
    Ricardo
     
  2. Marco Corona

    Marco Corona New Member

    Registrado:
    29 Sep 2017
    Mensajes:
    28
    Me Gusta recibidos:
    6
    Puntos de trofeo:
    3
    Género:
    Masculino
    Saludos

    Solo tendrías que agregar o remplazar los archivos que vienen en el framework y verificar que las rutas en el header conincidan en nombre y ruta.

    En cuanto a las carpetas de "fonts", es tan simple como crearlas en la carpeta de "views/app/" y agregarlas al header, comunmente sería en tu layout que utilices si recurres a plantillas de twig.
     
  3. Ricardo Kotik

    Ricardo Kotik New Member

    Registrado:
    12 Mar 2018
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Puntos de trofeo:
    1
    Género:
    Masculino
    País:
    Argentina
    Muchas gracias Marco, me pondre a hacer lo que comentas. Saludos
     
Estado del Tema:
Cerrado para nuevas respuestas

Compartir esta página